online forum weirdness

SoldierCrabSoldierCrab Bathurst NSW Member Posts: 3,155
edited January 25 in General discussion
Is anyone else getting this message pop up on the left hand corner of pc screen while on here ???

The "UserBadgeModel" object does not have a "xgive" method.
Tagged:

Comments

  • kmakmkmakm MelbourneMember Posts: 6,851
    Yes! On my phone as well.
  • Giovanna_BCNAGiovanna_BCNA Administrator, Staff, Member, Moderator Posts: 952
    Hi @SoldierCrab, @kmakm
    It is weird, Im not getting this message.  Maybe try logging out of online network and logging back in?
    Let me know if its still a problem,
    cheers Giovanna

  • SoldierCrabSoldierCrab Bathurst NSW Member Posts: 3,155
    I have tried that Giovanna still doing it  
    I thought maybe the developers were playing with something in the back of forum 

  • Giovanna_BCNAGiovanna_BCNA Administrator, Staff, Member, Moderator Posts: 952
    Thank for trying Alice, we have had a few glitches in the last week or two.  Keep us posted if this is still the case tomorrow.

  • kitkatbkitkatb Member Posts: 351
    Yes still getting these weird pop ups   @Giovanna_BCNA

  • iserbrowniserbrown Regional VictoriaMember Posts: 3,381
    No I haven't seen it 
  • arpiearpie Mid North Coast, NSWMember Posts: 2,516
    edited January 25
    Nup .... I've not seen it  (10.37am)


    Have now ..... this just popped up at the bottom of my page! (10.47am)


    It seemed to happen when I went to 'like a post' and it didn't 'like'.  Tried a couple more times before it 'liked'!
  • SoldierCrabSoldierCrab Bathurst NSW Member Posts: 3,155
    still happening here 

  • Rosie_BCNARosie_BCNA Administrator, Staff, Member, Moderator Posts: 164
    Thanks @SoldierCrab, @arpie, @kmakm, @kitkatb, @iserbrown. Is the weird pop up affecting your ability to post or network functioning in any way? 
  • SisterSister Adelaide Hills, SAMember Posts: 3,875
    Not getting that but lots of error messages.
  • iserbrowniserbrown Regional VictoriaMember Posts: 3,381
    On desktop computer this morning,  no issue.

    On mobile phone this afternoon the message appeared when I tried to hit a like on a post.

    Just now on mobile phone put a like against your post @rosie_BCNA and all okay, no message.

    Hope that helps 

    Take care 
  • Rosie_BCNARosie_BCNA Administrator, Staff, Member, Moderator Posts: 164
    Thanks @Sister, as @Giovanna_BCNA mentioned we are aware of some issues with the work being done by our developers on the back end of the website (All beyond my low tech understanding I’m afraid). I will definitely provide this feedback. Hopefully it remains inconvenience rather than preventing participation. 
  • Rosie_BCNARosie_BCNA Administrator, Staff, Member, Moderator Posts: 164
    Thanks @iserbrown 🤞
  • arpiearpie Mid North Coast, NSWMember Posts: 2,516
    Had it a few times back when it happened - then stopped.  Haven't had it since mid day, I reckon!
  • kmakmkmakm MelbourneMember Posts: 6,851
    It stops you liking a post every now and then.
Sign In or Register to comment.